Weiter mit 1.9.4 …


Wir haben den Server auf 1.9.4 umgestellt. Falls Fehler irgendwelcher Art auch immer auftreten sollten schreibt uns bitte an. Ingame /mail send DuNoobDu Fehler.

Ingame wendet Euch an Welog21 oder Kl3ckx.

Joinen könnt Ihr mit den Versionen 1.9.x und 1.10.

Nutzen könnt ihr wenn mit 1.9 gejoint wird alle Items der Version 1.9!

Viel Spaß noch. 😉