Neue Spigot Version 1.11.2


Moin 🙂

Sämtliche Server sind jetzt mit MC Version von 1.8.x bis einschließlich 1.11.2 spielbar.

Ihr solltet auf jeden Fall in der neuesten Version joinen, damit Euch alle Blöcke (auch bei den Votebelohungen) zur Verfügung stehen.

Viel Spaß